MediaInfo: Tooltips im Explorer aktivieren (Windows 7 64bit)

Nachdem ich im Internet keine Lösung gefunden habe und gestern eher durch zufall eine Lösung für mein Problem gefunden:

Es geht um das Problem das bei Windows 7 (problem so wohl nur bei 64bit?) keine (bzw. nur unzureichende) Tooltip-Infos zu Mediendateien (mkv, avi, vob usw.) angezeigt werden – Windows 7 supportet hier eher AVI, aber nur minimal. Abhilfe schafft hier (eigentlich) das Tool MediaInfo (GUI) installieren. Das bringt bei bestimmten Softwarekonstellationen unter Windows 7 aber leider nichts: die Tooltips (Shell InfoTip) werden nicht angezeigt. Bei mir war es so das sie anfangs ohne Probleme liefen – dann von jetzt auf gleich waren die Tooltips weg. Es wurde nichts neues installiert/umkonfiguriert etc. Im Supportforum bekommt man hier nicht wirklich eine Aussage: Win 7 geht nicht. Alte Version nehmen (klappte bei mir auch nicht) usw.

Abhilfe schafft:
* DivX 8 installieren
* MediaInfo: InfoTip deaktivieren
* MediaInfo: InfoTip aktivieren

=> Jetzt hat man seine Tooltips. Mal gucken wie lang ;)

Mein eigentliches anliegen war eigentlich ein Support von mkv im Windows-Explorer (Vorschaubilder) – diesen Support bringt DivX 8 – das es die MediaInfo-Tooltips wieder „repariert“ war der nette Nebeneffekt (und mir am Ende wichtiger *G*)

Tooltip @ MediaInfo

MediaInfo: Aktivierung des Tooltips

 

Tooltip MKV

Tooltip MKV

 

MediaInfo: Integration Windows-Explorer

MediaInfo: Integration Windows-Explorer

Dieser Beitrag wurde unter Software, Tips & Tricks abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

5 Kommentare zu MediaInfo: Tooltips im Explorer aktivieren (Windows 7 64bit)

  1. Wuppi sagt:

    @Andreas: DLL ist falsch. Du musst natürlich die GUI-Version installieren. Aber sonst hab ich es genauso gemacht wie beschrieben … k.a. warum das nicht klappt …

  2. Andreas sagt:

    Hallo Woppi,
    das was ich bei dir gelesen habe ist sehr interessant für mich!
    Ich hatte bis jetzt die version 0.734 am laufen. Leider kann ich nicht mehr feststellen in welcher Verison. Glaube es war die 32Bit version. In der Shell zeigt sie mir noch Dateiinformantionen an.
    Jetzt wollte ich die aktuelle 0.736 installieren und das am liebsten in 64Bit (habe auch Win7 64Bit). Nur hier komme ich nicht weiter. Es gibt keine Installetionsroutine nur die DLL Datei. Wie bist du vorgegangen, damit Mediainfo bei dir so wunderbar funktioniert? DivX 8 würde ich natürlich auch installieren. Dann die Anzeige wie bei Dir ist einfach toll!

  3. sexygangsta sagt:

    bei mir klappt des auch nicht gibts den sonst keine andere lösung mehr

  4. Wuppi sagt:

    :(

    wie schon im mediainforum geschrieben: probiere mal die MediaInfo_InfoTip.dll ins sysWOW64-Verzeichnis zu pappen – die liegt da bei mir auch drin – aus den vorherigen Versuchen die Tooltips zum laufen zu bekommen.

    Zweite möglichkeit wäre das Windows das automatische starten der .dll blockiert. Warum? k.a. Ich hab das schon bei div. Programmen im Autostart erleben dürfen. Von jetzt auf gleiche starteten die Programme nicht mehr im Autostart – manuell jedoch ohne Probleme – ohne Nachfragen – so wie Programme eigentlich starten sollten ;). Aber meine Fragen in div. Foren blieb hier unbeantwortet: warum blockiert Windows? Und wie kann man eine File auf ne „whitelist“ setzen – damit es halt immer starten darf?

    Gruß

  5. JulGer sagt:

    Sorry!
    Aber bei mir klappt das nicht…:(

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.