MagentaGaming: Es lebe der Input-Lag

Der heutige Tag steht im Zeichen des Input-Lags :). Es fing aber wieder mit einem nervigen Telekom-Standard-Bug an :( Client unter Windows gestartet – Error occurred – Wurde dann ausgeloggt, eingeloggt. Läuft. Das kenne ich von div. Telekom-Apps … daher Standard-Bug. Immer wieder nervig. Liegt wohl an den Authentifizierungssystem der Telekom – aber gut … Andere Baustelle

Input-Lag

Ich hatte es letztens schon festgestellt: weniger DPI bei der Maus = weniger Input-Lag. Aber immer noch viel zu viel. Dann hatte ich im TelekomHilft einen Beitrag gelesen wo jemand die Bandbreite runtergeschraubt hat und dadurch weniger Lag hatte – wobei das eigentlich nicht sein Ziel war. Er hat mich da also durch Zufall drauf gemacht mir das ganze heute mal anzuschauen.

Ich hab das in Punkto Bandbreite jetzt bei mehreren Spielen probiert – das macht es nicht besser -> falsche Fährte. Schade. Bei dem miesen Feedback was man vom Entwicklerteam bekommt, greift man halt nach jedem Grashalm der einen geboten wird :)

Trotzdem bin ich ein wenig weiter. Ich nutze, wie schon im letzten Blog geschrieben, eine Logitech G900 als Maus. Diese kann bis zu 12.000 DPI nutzen – umgeschaltet wird per Taster auf der Maus. Standardmäßig nutze ich die Maus auf meinen 22″-Monitor (1680×1050) mit 7950 DPI. Ein runtersetzen auf 5400 DPI bringt z. B. bei Hospital Manager eine spürbare Verbesserung – zumindest in der Form das die Maus nicht mehr STARK hüpft. Bei 3250 DPI ist es noch ein wenig besser. Dafür ist aber auch die Bewegung der Maus dann schon sehr träge…

Bei Surving-Mars und Railway Empire sieht man in den Menus die bei Berührung mit der Maus reagieren einen klaren Input-Lag – auch bei 3250 DPI oder weniger. Die Maus ist auf dem Symbol und dann … dann blinkt es auf. Man sieht es wirklich sehr gut. Die DPI der Maus spielt also bei der ganzen Problem mit rein – aber nicht so sehr wie ich erst gedacht hatte. Da ist weiterhin ein Problem auf der Cloud-Seite. Ein schneller Switch nach „Hunting Simulation“ zeigt mir auch das selbst noch weniger DPI das ganze nicht lösen. Ich kann mich schon etwas sauberer umschauen – aber ein Tier auf sehr weiter Entfernung bekomme ich nicht sauber ins Visier … leicht nach links geht dann eher stark nach links und dann Pendel ich da hin und her. Ich spiele sonst CotW – ein Spiel der gleichen Kategorie: Jagd. Hier kann ich bequem mit 7950 DPI auch ein Tier in Bewegung mit Trophäenwertung schießen…

Was in der Input-Lag-Diskussion jetzt vergessen wurde: TASTATUR. Auch die kann man in div. Spielen ja nutzen. Ein Druck auf <D> in Hunter -> kurz warten, dann rechts.

Fazit

Ich hatte zwei nette Ideen die es mal Wert waren näher beleuchten zu werden. Die Bandbreite war ein voller Fehlschlag – die DPI-Geschichte sorgt zumindest dafür das der Mauscursor sich sauberer Bewegt. Aber weg ist der Input-Lag damit nicht.

Speicherbug

„Tempest: Pirate Action RPG“ ist immer noch offline (GUT; erst mal an einer Lösung arbeiten) – bei „Kingdom Come“ hatte ich einen ähnlichen Bug festgestellt – mit dem Unterschied das Settings übernommen wurden und mir kein fremdes Spiel untergejubelt wurde. Trotzdem kam man nicht an seine Spielstände ran. Das Spiel ist noch verfügbar …

Beim ersten Startversuch waren meine Settings nicht mehr da… mhh und ich konnte nur max. 1280×720 als Auflösung angeben – das war schon mehr (den Fehler hatte ich schon bei anderen Spielen). Beim zweiten Versuch kann ich dann auch wieder mehr setzen – hab ich gemacht + paar andere Einstellung. Dritter Versuch: Einstellungen bleiben! Aber das war ja bisher nicht das Problem bei dem Spiel – sondern der Spielstand. Also mal wieder kurz anspielen, bis zum ersten mal gespeichert wird…

Nebenbei: ich hatte mal FullHD als Auflösung gesetzt – das Bild war matschig/bräunlich – jetzt meine native Auflösung gesetzt: 1680×1050. Wieder schön grün. Mhh. Klar, falsche Auflösung passt natürlich nicht – aber eigentlich sollte mein Monitor, Windows, etc. pp. dieses Problem ja lösen können. Egal. Wir gehen davon aus das jeder auf seiner nativen Auflösung spielt und damit gibt es hier kein Problem :) 

Nein … es wird immer noch kein Spielstand angelegt – bzw. man kommt nicht mehr ran … Tolle Wurst …

Fazit

Auch hier enttäuschend. Ich habe mehrfach an div. Stellen drauf hingewiesen das es hier ein Problem mit dem Speichern gibt. Reaktion: Null. Eigentlich sollte man so ein Spiel erstmal off nehmen, damit sich nicht noch mehr Spieler drüber ärgern – die vielleicht mal eine Stunde gespielt haben und dann: Pech gehabt…

Fazit des heutigen Abends

Input-Lag ist immer noch nicht unter Kontrolle, Speicherbug ist weiterhin vorhanden, Changelogs gibt es auch keine, Feedback zu Meldungen gibt es auch keine. Es fehlt auch einfach eine saubere Plattform wo man Fehler melden kann. TelekomHilft ist hier einfach die falsche Lösung, da man hier keine Kategorisierung als Entwickler vornehmen kann, der User weiß nicht ob er „gehört“ wurde etc. Das ganze ist eine ziemlich einseitige Betatest-Geschichte. Schade … so verprellt man User, so generiert man negatives Feedback (wie dieses hier) und das in einen KOMMUNIKATIONSUNTERNEHMEN …


Übersicht über alle MagentaGaming-Tests
25.08.19: Ein erster Test27.08.19: Der zweite Tag
28.08.19: Nur mal Kurz02.09.19: Das (letzte) Wochenende
02.02.19: Neue Woche, neues Glück06.09.19: Es lebe der Input-Lag
Dieser Beitrag wurde unter Spiele, Spielen in der Cloud abgelegt und mit , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.